McCAD Autorouting Tools

 

Autorouting Tools Version Series 9.0x

 

Trailblazer
Version 9.0.1
(Complete)

Requires Mac OS X version 10.9 or later

This is the complete Trailblazer Installation.

 [ 3,638,690 bytes]

Complete Update to Trailblazer version 9.0.x

4/25/2017

 

Tracker
Version 9.0.1
(complete)

Requires Mac OS X version 10.9 or later

This is the complete Tracker Bundle.

 [ 2,315,615 bytes]

Complete Update for Tracker version 9.0.x

4/25/2017

 

Pro User Notice

Please be sure to review the requirements on the previous page before you download and replace your existing versions. These downloads will not work unless you have been licensed to run them. In some cases you will have to have your current license upgraded. If you are not sure about your license status you should first contact VAMP Inc. at 1-323-466-5533 during normal business hours or send an E-mail inquiry.


PLEASE NOTE:

The McCAD update files above are large documents. Should you have problems in executing any downloaded update file, first check the size of the document you downloaded. It should match that shown in brackets. If the byte count does not match then the download was not complete and you will have to try again or contact your Internet provider and ask them why they are losing data packets.

UPDATE TECH TIPS

Follow the recommended procedure for upgrading .


If you do not have a current license then you will need to contact VAMP directly at 1-323-466-5533 or FAX 1-323-466-8564 to upgrade to the above series.

 

Help for Download Problems 

Click here to email us